Qt

Qt 4.8.4 doesn't build with -no-webkit