Qt Mobility

Can't compile QtMobility 1.2.0 against Qt 4.8